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I. INTRODUCTION 

Purpose of the Guide 

This guide provides a specific overview of the formatting requirements required for all 

theses and dissertations at Texas State University. The Graduate College formatting requirements 

take precedent over all other style guides. Recent style manuals (i.e. APA, Turabian, MLA, etc.) 

in the students’ major disciplines, as agreed upon by your committee, may be consulted for style 

material not included in this guide. Theses and dissertations must be formatted as specified in 

this guide to be approved by The Graduate College.  

It is important for students to consult with their departments regarding departmental 

requirements outside The Graduate College’s requirements outlined in this guide, as well as 

progress towards a degree. Students are responsible for adhering to both The Graduate College’s 

requirements and their departmental requirements in order to graduate from Texas State 

University. 

Revisions to the Guide 

Texas State University reserves the right to make changes to the requirements in this 

guide. If changes are considered necessary, they will become effective immediately and will 

apply to both prospective students and those already enrolled. Current students must not use old 

manuals, previous theses, or previous dissertations when preparing a current document, as styles 

and requirements may have changed. 

Guide Instructions 

The Microsoft Word Template provided on The Graduate College Thesis & Dissertation 

Resource Guides page already follows The Graduate College formatting requirements. Using the 

template should save students time in formatting and reduce the number of corrections needed 

https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
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upon submission to Vireo. The Graduate College template is the only template recommended for 

Texas State thesis and dissertation students. LaTex templates are no longer supported. Students 

should only retrieve the template from the Thesis & Dissertation Resource Guides page as it is 

the most up-to-date. Templates listed anywhere else may not be the correct version. 

Even when using the template, formatting errors can occur. Use the resources in this 

guide to ensure your paper meets formatting requirements. The three main areas include: 

• III. FORMATTING CHECKLIST: All students should consult this checklist before 

submitting their final thesis/dissertation to Vireo. Students with significant formatting 

errors will be instructed to review this checklist for their first round of corrections. 

Students should be very thorough in completing this checklist or they may be referred to 

it again during the corrections process. If further instructions are needed and available, 

click on the corresponding link. 

• APPENDIX SECTION: Appendix A in this document has visual examples of the Front 

Matter, Text Section, and Back Matter. Please ensure your document looks very similar 

to, if not the same as, this example, especially in terms of the Front Matter. Pay attention 

to font, spacing, and alignment. It is helpful to refer to this example while using the 

formatting checklist. 

• IV. FORMATTING INSTRUCTIONS: Use this section only as needed. Word 

instructions for PC and Mac are provided for some checklist items. 

Students are encouraged to review the final PDF version of their submission to ensure it 

saved properly and still meets all formatting requirements. See the Conversion to PDF 

instructions. Several reviews may be needed until formatting requirements are met as changes 

can create additional errors. 

https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
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Resources for Thesis/Dissertation Students 

 Below is a list of resources available for thesis and dissertation students: 

Table 1. Resources for Thesis/Dissertation Students 
Guide: Focus on Processes 
and Procedures 

Provides an overview of the thesis/dissertation process leading 
up to submission, including committees, forms, expectations, 
and more. 

Guide: Focus on Vireo 
Submission 

Provides overview of submitting to Vireo and the corrections 
process before final approval. 

Thesis & Dissertation 
Information page 

Central hub for thesis and dissertation resources. 

Forms Digital copies of required forms for thesis and dissertations 
students. 

Deadlines Deadlines for graduation applications; thesis/dissertation 
defense, submission, and approval; and comprehensive exam 
forms. 

Resource Guides Information about the thesis/dissertation process broken up 
into three distinct stages. 

Microsoft Word Template Formatted Word document for theses/dissertations. 

University Scholarship 
 

Online repository for the scholarly and creative works 
produced and owned by the Texas State University 
community. 

Funding Resources to help fund the cost of graduate education. 

Thesis Research Support 
Fellowship 

Competitive fellowships designed to support master’s 
students’ thesis research. 

Doctoral Research Support 
Fellowship 

Competitive fellowships designed to support doctoral students’ 
dissertation research. 

Institutional Animal Care & 
Use Committee 

Oversees the provisions for the care and well-being of animals 
used for research and educational purposes at Texas State 
University. 

Institutional Review Board Protects the rights and welfare of human research subjects 
conducted or supported by Texas State University. 

Shop Talks Informational webinars, including a webinar on formatting 
theses and dissertations. 

Writing Center Helps develops writing at any stage of the writing process, in 
any style guide, and in any discipline. 

Student Learning Assistance 
Center (SLAC) 

Offers walk-in tutoring lab, Supplemental Instruction, Veteran 
Academic Success Center, and excellent online resources. 

Alkek Library – Graduate 
Student Services 

Offers research consultations, copyright assistance, and more. 

ITAC One-stop-shop for technology needs, questions, and support. 

  

https://www.gradcollege.txst.edu/students/research-thesis-dissertation/thesis-dissertation.html
https://www.gradcollege.txst.edu/students/research-thesis-dissertation/thesis-dissertation.html
https://www.gradcollege.txst.edu/students/research-thesis-dissertation/thesis-dissertation.html
https://www.gradcollege.txst.edu/students/research-thesis-dissertation/thesis-dissertation.html
https://www.gradcollege.txstate.edu/students/thesis-dissertation.html
https://www.gradcollege.txstate.edu/students/thesis-dissertation.html
https://www.gradcollege.txst.edu/forms.html
https://www.gradcollege.txstate.edu/students/deadlines.html
https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
https://www.gradcollege.txst.edu/students/research-thesis-dissertation/thesis-dissertation.html
https://digital.library.txstate.edu/
http://www.gradcollege.txstate.edu/funding.html
http://www.gradcollege.txstate.edu/funding/scholarships/thesis-research.html
http://www.gradcollege.txstate.edu/funding/scholarships/thesis-research.html
http://www.gradcollege.txstate.edu/funding/scholarships/doctoral-research.html
http://www.gradcollege.txstate.edu/funding/scholarships/doctoral-research.html
https://www.txstate.edu/research/orc/animals-in-research.html
https://www.txstate.edu/research/orc/animals-in-research.html
http://www.txstate.edu/research/orc/IRB-Resources.html
https://www.gradcollege.txstate.edu/events/shoptalks.html
http://www.writingcenter.txstate.edu/
http://www.txstate.edu/slac
http://www.txstate.edu/slac
http://www.library.txstate.edu/services/students/graduate.html
http://www.library.txstate.edu/services/students/graduate.html
https://itac.txstate.edu/
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II. OPTIONS FOR THE STRUCTURE OF THE THESIS/DISSERTATION 

Throughout the thesis/dissertation guides, we will refer to the structure of the 

thesis/dissertation and the format of the thesis/dissertation. The structure of the thesis/dissertation 

refers to how knowledge, research, and/or creative works are organized. For example, the 

structure of a thesis based on poetry will have a different structure compared to a thesis based on 

an empirical study. The format, on the other hand, concerns how the thesis/dissertation looks and 

includes all items in the formatting checklist and guide. For example, no matter what structure 

students follow, all theses/dissertations have the same front matter per Graduate College 

formatting rules. All must have a Table of Contents in the front matter, and all must use a 

sequential pagination, among other required formatting items. For specific formatting 

requirements and guidelines, refer to checklist in this guide.  

Students have several options for the structure of their thesis/dissertation and should 

consult with their committee chair and members about the proper structure to follow. While there 

are options that are discipline-specific, two common structures are (1) a traditional structure or 

(2) an article-based structure. In a traditional structure, theses and dissertations present the 

findings of original research in a monograph, often consisting of five distinct chapters (i.e., 

introduction, literature review, methodology, presentation of findings, and a concluding 

discussion). An “article-based” thesis/dissertation structure is an alternative structure to a 

“traditional” thesis/dissertation. Although most article-based theses/dissertations retain the 

introductory and conclusion chapters, the middle chapters are each self-contained units, each 

having their own introduction, literature review, findings, and concluding discussion sections. 

The term “article-based” describes the structure that allows any of the middle chapters to be able 

to be formatted as a free-standing journal article. 
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Students must consult with their committee chair and members about which structure is 

best and do not need to seek approval from the Graduate College about whether they should use 

a traditional structure, article-based structure, or some other commonly used structure in their 

field.  

Utilizing a thesis/dissertation as an article-based structure must be approved by each 

student’s thesis/dissertation committee, as with other aspects of the thesis/dissertation. The 

appropriateness of the article-based structure may differ by discipline and context of the 

thesis/dissertation, as well as other deciding factors. As with all theses/dissertations, the 

thesis/dissertation committee is the arbiter of quality of all parts of the document, including any 

previously published work that may be included in the thesis or dissertation. 

In most cases, the thesis/dissertation committee will require that an article-based 

thesis/dissertation include a thorough introduction chapter and a comprehensive conclusion 

chapter in addition to the other article chapters. These chapters provide framing for the 

thesis/dissertation as a cohesive work, as opposed to an anthology of different articles. An 

article-based thesis/dissertation is normally comprised of several articles, each as a freestanding 

chapter (in addition to an overall introduction and conclusion chapter). The number of article 

chapters within a given thesis/dissertation is highly dependent upon the student’s research and 

the expectations of the discipline and the program and must be approved by the student’s 

committee. 

Articles used as chapters in an article-based thesis/dissertation may be considered “to be 

submitted later” (i.e., to be submitted to a publication source at a later time) or 

“forthcoming/already published” (accepted, forthcoming, or already published in a journal or 

other publication source). As with all theses/dissertations, the thesis/dissertation committee must 
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confirm that work was completed while the student was enrolled in the current degree program at 

Texas State. For example, articles published or submitted to a journal prior to the student’s 

matriculation in the degree program at Texas State are not eligible for inclusion in the student’s 

thesis/dissertation. Likewise, the committee will confirm that work done previously as part of 

another degree’s requirements is not included as an article chapter in the current degree’s 

thesis/dissertation. The student’s thesis/dissertation committee is the arbiter of quality and 

appropriateness for all articles under consideration for inclusion. 

Copyright for Article-Based Thesis/Dissertation Structure 

The student (not the Graduate College) is responsible for obtaining any necessary 

copyright permissions needed for inclusion of their article in their thesis/dissertation, and in most 

cases, the thesis/dissertation committee will require that the documentation of those copyright 

permissions be reviewed by the thesis/dissertation committee and is included in the 

thesis/dissertation. The student should contact the Copyright Officer in Alkek Library for 

copyright questions and concerns.  

To Be Submitted Later Category 

If the student plans to complete the thesis/dissertation first and then subsequently publish 

chapters from the thesis/dissertation, the copyright process from the university’s perspective is 

straightforward. There are no copyright concerns for the thesis/dissertation – however, students 

should disclose to their target publication outlet that the work has previously been included in a 

thesis/dissertation. 

Forthcoming/Already Published Category 

If the student plans to include one or more of their previously-published articles in their 

thesis/dissertation, there are some considerations: 

https://www.library.txst.edu/services/research-services/copyright-assistance.html
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• If the student does not hold the copyright to their work, they will need to acquire 

permission from the copyright holder to include that work in their thesis/dissertation. 

• The student’s committee and Alkek Library require written permission from the 

copyright holder for each work the student plans to include in their thesis/dissertation. 

• It is possible that the copyright holder may not grant permission for the student’s 

publication to be used in the student’s thesis/dissertation. In that case, the student should 

seek guidance from the Copyright Officer in Alkek Library for their specific situation as 

there are fair use exemptions that may be pursued in some cases. However, it is to the 

student’s benefit to pursue permissions from the copyright holder as early in the process 

as possible to avoid situations which may delay graduation. 

• When a forthcoming/already published article is included as a chapter in the 

thesis/dissertation, the thesis/dissertation committee will require that the citation for the 

article is provided on the first page of each article chapter. 

Co-authored Articles 

It is within the purview of the thesis/dissertation committee to accept only (or a minimum 

number of) sole-authored articles in a thesis/dissertation. If allowed by the thesis/dissertation 

committee a student’s co-authored articles may be included in a student’s thesis/dissertation 

under certain conditions: 

• A statement that documents that the student contributed at least 51% of the content of 

each of the articles to be used in their thesis/dissertation must be provided to, and 

approved by, the student’s thesis/dissertation committee 
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• The student must provide documentation to their committee indicating that their co-

authors have given permission for the use of their co-authored article in the student’s 

thesis or dissertation 

• The student’s thesis/dissertation committee is the arbiter of quality for all articles under 

consideration for inclusion in the thesis/dissertation and the committee’s approval is 

required in order to include the co-authored article in the student’s thesis/dissertation 

Formatting Requirements: Article-Based Thesis/Dissertation 

There are generally two approaches to formatting requirements for article-based 

theses/dissertations. Students should consult with their committee about which format to follow: 

(1) Standard Formatting 

The thesis/dissertation is formatted according to current university thesis/dissertation 

formatting requirements, and the article chapters must follow the formatting requirements for the 

rest of the thesis/dissertation, regardless of formatting requirements of the journal or other 

publication source. 

OR 

(2) Limited Customized Formatting 

University guidelines require certain formatting requirements for all theses/dissertations. 

For article-based theses/dissertations, those formatting requirements must be followed 

throughout the thesis/dissertation. The exception to the university formatting requirements for 

article-based theses/dissertations applies to the article chapters, which may (with approval by the 

student’s thesis/dissertation committee) be formatted according to the requirements of the 

publication source (for published articles) or the target publication source (for to-be-published 

articles). Students must follow the Graduate College thesis/dissertation formatting guidelines 
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unless there is a requirement by the publication source to retain their formatting structure.  The 

following restrictions apply: 

• Pagination and margins must be consistent throughout the thesis/dissertation, even if 

using a journal’s formatting requirements 

• Any appendices must be included in the back matter of the thesis/dissertation, not within 

the body of the document 

• Tables, figures, and other non-text inclusions must follow a consistent numbering system 

throughout the thesis/dissertation so that there is no repetition of table/figure numbers 

from one chapter to the next 

References/Literature Cited 

 With a few exceptions, university guidelines require that theses/dissertations have a 

reference section. This section will go at the end of the document in the traditional 

thesis/dissertation structure. In the article-based thesis/dissertation structure, students can have a 

references section at the end of each chapter, one set of references at the end of the entire 

document, or both. Students should consult with their thesis/dissertation committee about 

reference placement(s). 

The approach used in that thesis/dissertation must be consistent throughout and must be 

approved by the student’s thesis/dissertation committee (and The Graduate College at the point 

of submission). If the student opts to have references at the end of each chapter, then all chapters 

must follow that bibliographic format. The thesis or dissertation should not be submitted with 

some chapters concluding with references while others do not. 
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(1) Reference Section at the End of Each Chapter 

Students may want to keep the reference list located with the article-chapters and 

introduction and conclusion chapters (if applicable). The guideline here is consistency: if there is 

a reference list at the end of any chapter, there must be a reference list at the end of each chapter 

(even those chapters – like the thesis/dissertation introduction chapter – that are not one of the 

article-chapters)  

OR 

(2) Reference Section at the End of the Thesis/Dissertation 

This is the traditional approach wherein all the citations are included in a single reference 

section at the end of the document. 

OR 

(3) References at the End of Each Chapter and the End of the Thesis/Dissertation 

In some cases, the committee will require references at the end of each chapter and at the 

end of the thesis/dissertation.  

Consistency 

 Consistency is key for approval. Think of it as creating a style guide for your paper in 

which each item has a specific format that should be followed throughout your entire paper. This 

includes table, figure, etc. caption formatting; spacing before and after paragraphs, subheadings, 

tables, etc.; size of paragraph indentions; and more. In a traditional structure, consistency is 

required throughout the entire document in which all chapters are formatted the same. In an 

article-based structure, formatting is consistent within a chapter but may be different for each 

chapter
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III. FORMATTING CHECKLIST 

Whole Document 

Margins and Pagination 

 All pages throughout the entire document have a 1-inch margin all around. 

 Paragraph alignment (left or justified) is consistent for every paragraph in the 

document. 

 All paragraphs are either indented or have a blank line in between each paragraph for 

readability.  

 Page numbers are centered at the bottom of the page under the 1-inch bottom margin. 

The placement of all page numbers is consistent throughout the document.  

 Page numbers are 12 pt font and are the same font type used throughout the 

document. 

 Roman numeral page numbers are used in the Front Matter and first appear on the 

Table of Contents page. The page number should be the actual page number, not I, 

and continue to the end of the Front Matter.  

 Page numbers start over at 1 using Arabic numbers in the Text Section. 

 Text, tables, figures, etc. at the top of each page start at the top 1-inch margin. No 

extra space. 

 All text, tables, and figures are within all four margins. Nothing goes outside of the 

margins (except page numbers). 

 Article-based: Pagination and margins are consistent throughout the 

thesis/dissertation, even if using a journal’s formatting requirements 
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Font 

 The same font is used throughout the Front Matter, Text Section, and Back Matter, 

including all page numbers. Font is 12 pt and is a professional font such as Times 

New Roman or Garamond. 

 Font size for table/figure/etc. titles and captions can be 10-12 pt font. 

 Text within a figure/etc. may be larger than 12-point font and does not have to match 

the font style used in the body of the text. 

Spacing 

� All text is double spaced except where single spacing is appropriate. Single 

spacing is allowed for: 

 Headings/subheadings that carry over onto two lines 

 Table and figure titles and captions 

 Reference entries in the literature cited section 

 Block quotations 

 Footnotes 

 Spacing of your choice in other areas is consistent throughout all chapters. 

Examples include: 

 Size of paragraph indentations 

 Size of spacing before and after 

o Titles and subheadings 

o Paragraphs 

o Tables, figures, etc. 

 Poetry lines (for MFA Poetry students) 
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Front Matter 

� Front Matter follows required arrangement of pages (as seen in checklist). 

Title Page 

 Page does not have any bold font. 

 Title is in ALL CAPS, double spaced, and formatted in an inverted pyramid if more 

than one line is needed. An inverted pyramid style has the longest line on top, with 

lines getting increasingly shorter as they are added below. 

 by is lowercased with a blank double-spaced line before and after. 

 Student’s name is the official name on file with the Registrar’s Office at Texas State. 

Exceptions can be made on an “as needed” basis. 

 Degree type of any previously earned degree(s) is abbreviated correctly (B.S., M.S., 

etc.) after student’s name and listed oldest to most recent if more than one is included. 

A blank double-spaced line is after the name. 

 The following text is single-spaced and centered on the page, with the student’s 

official degree and major as listed in the student’s degree audit: 

A thesis/dissertation ( pick applicable document) submitted to the Graduate Council of 
Texas State University in partial fulfillment 

of the requirements for the degree of 
Degree Type (Master of Science, Doctor of Philosophy, etc.) 
with a Major in Major Name (Biology, Criminal Justice, etc.) 

Graduation Month and Year (e.g. December 2016) 
 

 Graduation month (December, May, or August only) and year are correct. 

 Names of committee members are listed toward the bottom of the title page and 

spelled correctly. No titles (e.g., Dr., Mrs., Mr., etc.) other than Chair or Co-Chair 

listed after the applicable committee member’s name. 
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Copyright Page 

 Text on this page is centered. 

 The word “COPYRIGHT” is bold and in ALL CAPS. 

 Degrees and/or titles are not included with the student’s name. The student’s name 

must match the name listed on the Title Page. 

 The year of graduation is listed on this page. Month is not included. 

Dedication 

*This page is optional. If included, format as follows: 

 The “DEDICATION” heading is in ALL CAPS, bold, and centered. 

 Formatting is not required to follow any specific guidelines, other than conforming to 

the required margins of Front Matter and heading style for the word “Dedication”. It 

is suggested to use formatting that is similar to other sections of the document (same 

font, etc.) for consistency. 

Acknowledgments 

*This page is optional. Consult thesis/dissertation committee. If included, format as follows: 

 The “ACKNOWLEDGMENTS” heading is in ALL CAPS, bold, and centered. 

Table of Contents  

 The “TABLE OF CONTENTS” heading is in ALL CAPS, bold, and centered. 

 This is the first numbered page of the document. (See pagination requirements.) 

 The word “Page” is aligned right and in bold. 

 Dot leaders with a right tab are used to connect entries with page numbers. The last 

word must touch the dot leader. Page numbers align with the right margin. Items in 
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the Table of Contents are correctly numbered with the corresponding page number. 

(First page the entry appears. Do not give a page range.) 

 Any Front Matter page included after the Table of Contents are included in the Table 

of Contents list (ex: List of Tables, List of Figures, Abstract). The Table of Contents 

itself and any Front Matter page before the Table of Contents is not included in the 

list. 

 CHAPTER is listed after Front Matter entries with no dot leader or page number. 

 Headings, chapter titles, and subheadings must be worded exactly the same in both 

the Table of Contents and Text Section. (Words and capitalization only. Italics are 

not included unless used for nomenclature.) 

 Each chapter title is numbered, indented, and in ALL CAPS. Numbering is consistent 

between the Table of Contents and the text. Either Roman or Arabic numerals are 

acceptable but once chosen, only one numbering choice must be used for all chapters 

and subheadings (if included). 

 Prologues and Epilogues, if included, are numbered and formatted like chapters. 

 If one subheading is included in the Table of Contents, all subheadings of the same 

level must be included in the Table of Contents. Subheadings are not required to be 

listed in the Table of Contents, despite whether they are listed in the text. 

 Subheadings are indented for each level included in the Table of Contents and are 

singled spaced as one block under each chapter, with a blank line before and after 

each block. 
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 If subheadings are numbered, use Arabic numbers (1.1, 1.2, 1.2.1, etc.). Numbers 

cannot be repeated. Chapter titles also use Arabic numbers if subheadings are 

numbered. 

 APPENDIX SECTION (if included) is aligned against the left margin after the last 

chapter/subheading. (Appendix Section must be the official title of this section.) Do 

not include subheadings under this entry. 

  REFERENCES (or other title) is aligned against the left margin after the last 

chapter/subheading. 

 Article-based students – Articles should be listed as chapter titles. All other titles and 

headings within the article need to be listed as subheadings. 

 MFA Poetry students – poems should either be listed under one chapter as 

subheadings or each poem listed as its own chapter as long as they follow the 

required formatting for the Table of Contents. 

List of Tables, List of Figures, etc. 

*These pages are optional. If included, format as follows: 

 Heading (LIST OF TABLES, FIGURES, etc.) is in ALL CAPS, bold and centered 

on the page. 

 The word “Page” is aligned right and in bold. 

 Dot leaders with a right tab are used to connect entries with page numbers. The last 

word must touch the dot leader. Page numbers align with the right margin. Items in 

the List of Tables/Figures/etc. are correctly numbered with the corresponding page 

numbers. Items in the Table of Contents are correctly numbered with the 

corresponding page number. (First page the entry appears. Do not give a page range.) 
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 Items in the Appendix Section are not included in these lists. 

 Titles of tables/figures/etc. must be worded exactly the same in both the Table of 

Contents and Text Section. (Words and capitalization only. Italics are not included 

unless used for nomenclature.) 

 Only the first sentence of the table, figure, etc. title is required. 

 Entries that are more than one line are single spaced with a blank line between each 

entry. 

List of Abbreviations 

*This page is optional. If included, format as follows: 

 The “LIST OF ABBREVIATIONS” heading is in ALL CAPS, bold and centered. 

 The word “Abbreviation” is in bold and aligned against the left margin. The word 

“Description” is in bold on the same line and aligned about the middle of the page. 

 Each entry is aligned under the appropriate column. 

Abstract 

*This page is required for all doctoral students as well as master’s students writing a thesis in a 

language other than English. Abstracts are optional for all other master’s students. 

 The “ABSTRACT” heading is in ALL CAPS, bold and centered. 

 Spanish majors: Thesis includes an abstract written in English. A duplicate abstract in 

the non-English language may also be included, if desired. 

 Article-based only: if using abstracts for individual chapters, format the abstracts as 

subheadings. Place abstract subheadings at the beginning of their respective chapters 

(after the chapter title). 

 



 

18 

Text Section 

Headings and Subheadings 

 Chapters must begin on a new page. Titles are numbered, in ALL CAPS, bold, and 

centered at the top of the page.  

 Headings/subheadings must be worded exactly the same in both the Table of 

Contents and Text Section. (Words and capitalization only. Italics are not included 

unless used for nomenclature.) 

 Each level of subheading format style is different from all other levels, even if 

numbered differently.   

 Each level of subheading format style is consistent among all chapters. 

 At least two lines fit under a subheading at the bottom of a page. If not, move to next 

page. 

 If headings are numbered, numbers cannot be repeated within the thesis/dissertation. 

Exceptions are not allowed for article-based submissions. 

Tables, Figures, etc. 

 Tables, figures, etc. are either 

 placed after their first reference in the text OR 

 grouped (tables, then figures, etc.) at the end of the chapter in which they are 

cited OR 

 grouped (tables, then figures, etc.) and placed following the last chapter but 

before the back matter 

 Tables, figures, etc. are numbered using Arabic numbers only. Numbers do not 

repeat, even if using article-based structure. 



 

19 

 Titles on the tables, figures, etc. in the Text Section exactly 

 match the titles in the List of Tables, Figures, etc. (Words and capitalization. Do not 

use italics in Lists unless it’s for scientific nomenclature.) 

 The entire table/figure/etc. is included on the same page if possible. Caption is on the 

same page as part of the table/figure/etc. (cannot be alone on a separate page). 

 Table captions (title and description) are placed above the tables. 

 Figure/etc. captions (titles and descriptions) are placed below the figures/etc. 

 Caption formatting is consistent for all tables. 

 Caption formatting is consistent for all figures/etc. 

 Landscape pages may be used for large tables, figures, etc. only. If used, it is 

formatted as a vertical page rotated clockwise. The page number is centered on the 

left-hand side and sideways. 

Citations in Text 

 Follow the guidelines in the appropriate style manual for formatting citations. 

 Be consistent in citation format within and among chapters. 

Back Matter 

 Back Matter follows required arrangement of pages (as seen in checklist). 

Appendix Section 

This section is optional. If included, format as follows: 

 The “APPENDIX SECTION” heading is in ALL CAPS, bold and centered. 

 Article-based: section is included in the back matter of the thesis/dissertation, not 

within the body of the document 
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References 

* Section may also be referred to as Bibliography, Literature Cited, Works Cited, etc. Required 

for all students except MFA poetry/fiction students not using outside resources. 

 Either all entries are double-spaced, or each entry is single-spaced with one blank line 

in between each entry. 

 Entries at the bottom of a page are not split between two pages. Move to next page 

to keep an entry together if needed. 

 Entries at the top of a page start at the top 1-inch margin. (No extra space before 

entry.) 

 Black font is used throughout the literature cited section, including any hyperlinks. 

 For all other formatting, follow the guidelines in the appropriate style manual as 

chosen by your committee. 

 Article-based only: consult your committee. References may be placed 

 At the end of each chapter OR 

 At the end of the thesis/dissertation OR 

 At the end of each chapter and at the end of the thesis/dissertation 

Placement is consistent. Do not conclude some chapters with references but not 

others.
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IV. FORMATTING INSTRUCTIONS 

 Grad College Shop Talks are workshops, seminars, and presentations organized by The 

Graduate College that are specific to the graduate student experience. One of those Shop Talks, 

titled “Formatting Your Thesis/Dissertation,” is focused specifically on formatting requirements 

for the thesis/dissertation document. Students who were not able to attend that Shop Talk might 

find it useful to access our recording of that session, found in our Shop Talk archives at: 

www.gradcollege.txstate.edu/events/shoptalks/recorded.html. After logging in, students can enter 

“formatting” in the search box and the “Formatting Your Thesis/Dissertation” Shop Talk 

recording will emerge. 

Microsoft Word Template 

As stated in the introduction, the Microsoft Word Template provided on The Graduate 

College Thesis & Dissertation Resource Guides page already follows formatting requirements. 

Using the template should save students time in formatting and reduce the number of corrections 

needed upon submission to Vireo. 

Copy and Paste 

When copying and pasting into the template, either place your cursor where needed or 

highlight the text you wish to replace. Then right click and click on Merge Formatting. 

This option is recommended as it discards most formatting that was applied directly to the copied 

text and takes on the style characteristics of the paragraph where it is pasted. This option should 

help retain the formatting of the template when pasting from another document that is formatted 

differently. However, students should still always double check that their work meets The 

Graduate College formatting requirements. 

http://www.gradcollege.txstate.edu/events/shoptalks/recorded.html
https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
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Style 

Though the formatting specifications set by The Graduate College are required for all 

theses and dissertations, students are also encouraged to use the style manual appropriate to their 

field for content not specified in the guide. Table 1 below lists the major disciplines at Texas 

State and appropriate style manuals to be considered. Students should ultimately consult with 

their committees regarding the appropriate style manuals and manual versions for their 

documents. 

Table 2. Style Guides by Major 
Doctoral Majors and Recommended Style Manuals 

Major Style Manuals Used 
Adult, Professional, and Community Education APA5 
Applied Anthropology See Department 
Aquatic Resources and Integrative Biology CBE7 

Computer Science Turabian/APA5 
Criminal Justice APA5 
Developmental Education (Ph.D./Ed.D.) APA5 
Geographic Education Turabian 
Geographic Information Science Turabian 
Geography Turabian 
Materials Science, Engineering, and Commercialization Turabian/ACS2/AIP3 

Mathematics Education APA5 
School Improvement APA5 

Master’s Majors with a Thesis and Recommended Style Manuals 
Major Style Manuals Used 

Adult, Professional, and Community Education APA5 
Anthropology AAA1/CBE7/SAA11 

Applied Philosophy and Ethics See Department 
Aquatic Resources CBE7 

Biochemistry Turabian/ACS2 

Biology CBE7 
Business Administration Turabian 
Chemistry Turabian/ACS2 

Communication Design None Specified 
Communication Disorders APA5 
Communication Studies APA5/MLA10 
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Computer Science Turabian/APA5 
Construction Management See Department 
Creative Writing Turabian/MLA10 
Criminal Justice APA5 
Data Analytics and Information Systems See Department 
Dementia and Aging Studies See Department 
Developmental Education APA5 
Elementary Education APA5 
Elementary Education-Bilingual/Bicultural APA5 
Engineering See Department 
Engineering Management APA5 
Exercise Science APA5/MLA10 
Geography Turabian 
Health Information Management APA5 
Healthcare Administration APA5 
History Turabian 
Human Development and Family Sciences See Department 
Human Nutrition AMA4 

Integrated Agricultural Science See Department 
International Studies Turabian 
Literature MLA10 
Marketing Research and Analysis See Department 
Mass Communication APA5 
Mathematics Turabian 
Merchandising and Consumer Studies APA5 
Music Turabian 
Physics Turabian/AIP3 
Political Science Turabian  
Population & Conservation Biology Turabian 
Professional Counseling APA5 
Psychological Research APA5 
Public Health Education and Promotion See Department 
Quantitative Finance and Economics See Department 
Recreation Management APA5 
Rhetoric & Composition APA5/MLA10 
Secondary Education APA5 
Sociology ASA6 
Software Engineering Turabian/APA5 
Spanish Turabian/MLA10 
Sustainability Studies See Department 
Technical Communication MLA10 
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Theatre MLA10 
Therapeutic Recreation APA5 
Wildlife Ecology JM8/JWM9 

 
1AAA = American Anthropological Association 7CBE = Council of Biology Editors 
2ACS = American Chemical Society 8JM = Journal of Mammalogy 
3AIP = American Institute of Physics 9JWM = Journal of Wildlife Management 
4AMA = American Medical Association 10MLA = Modern Language Association 
5APA = American Psychological Association  11SAA = Society for American Archaeology 
6ASA = American Sociological Association  

 
Arrangement of Thesis and Dissertation 

Per Texas State requirements, the thesis/dissertation consists of three major components: 

the Front Matter, the Text Section, and the Back Matter. The Front Matter section is best thought 

of as the Texas State requirements section. It consists of informational and required pages, such 

as (in order): 

□ Title page,  

□ Copyright,  

□ Dedication (optional),  

□ Acknowledgments (optional), 

□ Table of Contents,  

□ List of Tables (optional),  

□ List of Figures (optional),  

□ List of Abbreviations (optional), and  

□ Abstract (required in dissertations and theses written in a non-English language; optional 

for all other master’s students) 

The Text Section is where the student’s work/research is reflected. It contains the 

individual chapters (the number will vary by thesis/dissertation), tables, figures, etc. (if included), 

and any additional information that either precludes or concludes the thesis/dissertation. Items 
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like Prologues and Epilogues will go in the Text Section, as they are part of the document’s 

content, and should be numbered as chapters.  

The Back Matter includes the Appendix Section (optional) and References (also referred 

to as Bibliography, Literature Cited, Work Cited, etc.). Table 2 indicates the overall arrangement 

of the thesis and dissertation. The required pages and sections should be listed and arranged in 

the document in the order indicated in the chart. Documents missing required pages and/or 

sections will be sent back for reformatting. See Appendix A for examples of formatting. 

Margins 

The entire document will have a 1-inch margin all around (top, left, right, and bottom). 

Microsoft Word Support: Margins 

Margins – PC and Mac 

1. Select Layout > Margins. 

 
Figure 1. Margins button – PC. 
 

 
Figure 2. Margins button – Mac.  

 

https://support.microsoft.com/en-us/office/change-the-margins-in-your-word-document-c95c1ea1-70b1-4dde-a1da-f5aa2042c829
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2. In the drop-down menu, select Normal to have a 1-inch margin all around. If section 

breaks are already established in your paper, you will need to do this after every section 

break. 

              
Figure 3. Normal 1-inch margin – PC.  Figure 4. Normal 1-inch margin – Mac. 
 
 

Next Page Section Break 

 A Next Page Section Break is needed between pages that have different page number 

formatting. Do not use continuous page breaks for every page in the document. A section 

break is needed before the Table of Contents and before page 1 of the first chapter in order to 

properly format page numbers. Microsoft Word Support: Section Break and Link to Previous 

 

https://support.microsoft.com/en-us/office/insert-a-section-break-eef20fd8-e38c-4ba6-a027-e503bdf8375c
https://support.microsoft.com/en-us/office/link-to-previous-7b3bb5d6-d7e5-44fe-b2f1-ec71f8d9f193
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Next Page Section Break – PC and Mac 

1. Place your cursor after the text where you want to enter a section break.  

2. Select Layout > Breaks > Next Page 

 
Figure 5. Next Page section breaks option – PC. 
 
 

 
Figure 6. Next Page section breaks – Mac. 
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3. Double click in the Header section on the page after your section break. Deselect the 

Link to Previous setting in the Header and Footer tab. This should remove the Same as 

Previous designation in the Header. Repeat in the Footer section.  

 
Figure 7. Link to Previous before – PC.  
 
 

 
Figure 8. Link to Previous after – PC.  
 
 

 
Figure 9. Link to Previous before – Mac.  
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Figure 10. Link to Previous after – Mac.  
 

Pagination 

 Page numbers in the Front Matter must be lowercase Roman numerals and will first 

appear on the Table of Contents page starting with the actual page number (not page i). Page 

numbers will start over at Arabic number 1 on the first page of chapter 1 and will continue until 

the end of the paper. All page numbers will be centered under the 1-inch bottom margin and 

must be the same font as used in chapter paragraphs. Microsoft Word Support: Insert Page 

Numbers. 

Page Numbers – PC 

1. Select Insert > Page Number > Bottom of Page > Plain Number 2 

 
Figure 11. Plain Number 2 option – PC. 

https://support.microsoft.com/en-us/office/insert-page-numbers-9f366518-0500-4b45-903d-987d3827c007
https://support.microsoft.com/en-us/office/insert-page-numbers-9f366518-0500-4b45-903d-987d3827c007
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2. To change the page number type (Roman or Arabic numerals), select Insert > Page 

Number > Format Page Numbers.  

 
Figure 12. Format Page Numbers option – PC. 
 

3. In the dialog box, select the appropriate Number format (lowercase Roman numerals 

or Arabic numbers) and enter Start at number per the formatting requirements. 

 
Figure 13. Page Number Format box – PC.  
 
 

4. When page numbers are set, double click in the footer and highlight the page number 

text. Change font and font size to match your paragraph text if needed. 
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Figure 14. Page number font and size – PC. 
 
 

Page Numbers – Mac 

1. Select Insert > Page Number > Page Number 

 
Figure 15. Page Number option – Mac. 
 
 

2. Select Bottom of page (Footer) under Position and Center under Alignment. The 

Show number on first page should be checked by default. 

 
Figure 16. Page Numbers options – Mac.  
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3. Select Insert > Page Number > Format Page Numbers (see second option in Figure 

15). Select the appropriate Number format (lowercase Roman numerals or Arabic 

numbers) and enter Start at number per the formatting requirements. 

 
Figure 17. Page Number Format box – Mac. 
 
 

4. When page numbers are set, double click in the footer and highlight the page number 

text. Change font and font size in the Home tab to match your paragraph text if 

needed. 

 
Figure 18. Page number font and size – Mac.  
 
 

Spacing 

Standard double spacing is required for most text throughout your paper unless noted 

otherwise per the checklist. In order to be consistent, it is highly recommended to always set 

the Before and After to 0 pt. Microsoft Word Support: Spacing 

https://support.microsoft.com/en-us/office/change-the-line-spacing-in-word-04ada056-b8ef-4b84-87dd-5d7c28a85712
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Spacing – PC and Mac 

1. Highlight the text to be updated or place your cursor where you want to begin typing. 

2. Select Home tab > Line and Paragraph Spacing button > Line Spacing Options 

 
Figure 19. Line Spacing Options – PC.  
 
 

 
Figure 20. Line Spacing Options – Mac.  

 
3. In the Paragraph dialog box, select Double or Single in the Line spacing option. 

Make sure the Before and After are set to 0 pt.  
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Figure 21. Paragraph dialog box – PC.  Figure 22. Paragraph dialog box – Mac.  
 
 

Text Alignment 

Throughout the document, different alignments are used for formatting certain sections 

(i.e. title page, lists, body of the document, etc.). Microsoft Word Support: Text Alignment 

Text Alignment – PC and Mac 

1. Select the text you want to align or place your cursor where you will begin typing text. 

On the Home tab in the Paragraph group, click on the appropriate alignment option. 

 
Figure 23. Text Alignment options – PC 

 

https://support.microsoft.com/en-us/office/align-text-left-or-right-center-text-or-justify-text-on-a-page-70da744d-0f4d-472e-916d-1c42d94dc33f
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Figure 24. Text Alignment options – Mac. 
 
 

 
Figure 25. Alignments – PC and Mac. 
 
 

Dot Leaders 

Dot leaders add a consistent line of dots between tabs in a document. These leaders 

should be used instead of periods in the Table of Contents, List of Tables, List of Figures, or any 

other list included where page numbers from the text are referenced. Dot leaders are required and 

must be used in the thesis/dissertation.  

Dot Leaders – PC 

1. Select Home tab > Paragraph dialog launcher > Tabs  

 
Figure 26. Paragraph dialog launcher – PC.  
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Figure 27. Tabs button – PC.  
 
 

2. Enter 6.5 for Tab stop position. Choose Right alignment and option 2 under Leader. 

 
Figure 28. Setting Tabs for Dot Leaders – PC 
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3. To insert a dot leader, place your cursor after an entry and press Tab on your 

keyboard. The dot leader should appear. Enter the page number at the end if needed. 

Dot Leaders – Mac 

1. Select Format > Paragraph > Tabs 

 
Figure 29. Paragraph dialog launcher – Mac.  
 
 

 
Figure 30. Tabs button – Mac.  
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2. Enter 6.5 for Tab stop position. Choose Right alignment and the bottom left option 

under Leader. 

 
Figure 31. Setting Tabs for Dot Leaders – Mac 

 
 

Landscape Pages 

 Landscape pages are vertical pages rotated clockwise. They are used for large tables, 

figures, etc. Pages numbers should be on the lefthand side and sideways. It is best to have your 

paper formatted before moving to landscape pages (i.e. margins, page numbers, section breaks, 

etc.) Microsoft Word Support: Landscape Pages 

Landscape Pages – PC  

1. Highlight (click and drag your cursor over) the table/figure/etc. and caption that you 

want to move to a landscape page. 

https://support.microsoft.com/en-us/office/video-use-landscape-and-portrait-in-the-same-document-ddd80cb6-c9ae-4493-ba75-c663074031a0#:%7E:text=Use%20different%20orientations%20in%20the%20same%20document&text=Select%20the%20pages%20or%20paragraphs,box%2C%20and%20click%20Selected%20text
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Figure 32. Example table highlight – PC  
 
 

2. Select Layout > Page Setup dialog box launcher 

 
Figure 33. Page Setup dialog box launcher – PC  
 
 

3. In the Page Setup box, choose “Landscape” under “Orientation.” In the “Apply to” 

option, select “Selected text.” Click OK. 
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Figure 34. Page Setup dialog box – PC  
 
 

4. Section breaks should automatically be entered before and after your landscape pages. 

Double click in the Header section on your first landscape page. Deselect the Link to 

Previous setting in the Header and Footer tab. This should remove the Same as 

Previous designation in the Header. Repeat in the Footer section.  

 
Figure 35. Link to Previous before – PC.  
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Figure 36. Link to Previous after – PC.  
 
 

5. Repeat step 4 for the vertical page right after your landscape pages. You will need to 

do this for each section of landscape pages. 

6. Double click in your footer on the landscape page and delete the page number. This 

should only delete the page numbers on your landscape pages and not the vertical 

pages before and after if the section breaks were set correctly. 

7. Select Insert > Page Number > Page Margins > Large Left 
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Figure 37. Large, Left page number option. 
 
 

8. Double click in the number box. Select Shape Format > Text Direction > Rotate all 
text 90°. (Note: you can only highlight the page number if you double-click the 
header/footer). 
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Figure 38. Rotate all text 90° option. 

 
 

9. Go to Home and change the font type and size to match your paragraphs while the 

number is still highlighted.  

10. Highlight page number, and at the top of the window, click “Page Number”> “Format 

Page Numbers”. Click “Start at” and change the page number to the appropriate 

number.  

Landscape Pages – Mac  

1. Insert a Next Page Section Break before the table/figure/etc. and caption that you want to 

move to a landscape page. Place your cursor after the table/figure/etc. and add another 

Next Page Section Break.  

2. With your cursor on the chosen page, click Layout > Orientation > Landscape. You do 

not need to select the table and text. Word should automatically apply the landscape 

orientation to just this page.  
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3. Double click in the Header section on your first landscape page. Deselect the Link to 

Previous setting in the Header and Footer tab. This should remove the Same as Previous 

designation in the Header. Repeat in the Footer section. 

Figure 39. Link to Previous before deselecting – Mac. 

4. Repeat Step 3 for the vertical page right after your landscape pages. You will need to do 

this for each section of landscape pages. 

5. Double click in your footer on the landscape page and delete the page number.  

6. Select Insert > Text Box > Draw Vertical Text Box. Draw text box large enough to type 

your page number.

 

Figure 40. Insert Vertical Text Box option - Mac. 

7. Type in the correct page number and format it to match font type and size of paragraphs. 

Make sure “No outline” is selected for the Shape Outline of the text box. 
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8. Click on the text box. Select Shape Format > Arrange > Position. Select More Layout 

Options. 

 

Figure 41. More Layout Options - Mac. 

9. In More Layout Options, change the Horizontal Absolute Position to match the 

placement of other page numbers (for ex. 0.5”) and select “Left Margin” in the drop-

down menu for To the Right of. Change the Vertical Alignment to “Centered” relative to 

“Page.” Click OK. 
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Figure 42. Advanced Layout settings for text box - Mac. 

10. Select the page number of the following portrait page and format page number to “Start 

at” the next appropriate number in the sequence.  

Heading and Subheading Example 

 The American Psychological Association (APA) style guide is one of the more common 

formatting style guides used in Texas State theses and dissertations across subject areas. The 

heading and subheading structure for APA style has five levels, applied to text in order: 

Table 3. APA Headings 
Level  

1 Centered, Boldface, Uppercase and Lowercase Headings 
2 Left-aligned, Boldface, Uppercase and Lowercase Heading 

3   Indented, boldface, lowercase heading with a period. The body text 
begins after the period, on the same line as the subheading.  
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4   Indented, boldface, italicized, lowercase heading with a period. The body 
text begins after the period, on the same line as the subheading.  

5   Indented, italicized, lowercase heading with a period. The body text begins 
after the period, on the same line as the subheading.  

 

Thus, if the thesis or dissertation uses APA heading level 3, it also by definition uses heading 

levels 1 and 2. If level 2 headings are included in the Table of Contents for a particular chapter, 

all other chapters that have level 2 headings must also have them represented in the Table of 

Contents as well.  

The guiding framework here is one of consistency. No matter which formatting guide is 

used, it must be used consistently throughout the thesis or dissertation. 

Computer Use 

To avoid complications with the document, it may be advisable to use the same computer 

and word processing software version throughout the thesis/dissertation process. If different 

machines or word processing software versions are used to prepare the thesis or dissertation, 

settings and format may change between edits, which could result in a submission being returned 

for reformatting by The Graduate College.  

Conversion to PDF 

PDF is the required format for electronic online submission. It is viewable and printable 

on any platform, and it preserves fonts, formatting, and graphics of source documents. The 

primary document of the thesis/dissertation must be in PDF, however supplementary materials in 

various formats are allowed. Refer to the end of this section for additional details. 

If the electronic thesis/dissertation consists of multiple text documents, it is best to 

consolidate them into one document and convert the consolidated file to a PDF. If complex 
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digital objects (digital video/audio, 3-dimensional multimedia) are to be included they may be 

submitted separately as Supplementary Materials. 

Conversion Tools 

Regardless of the conversion tool chosen, the following criteria must be met to create a 

compliant PDF/A document, suitable for preservation and archiving: 

• Embed all fonts. 

• Make sure there is no password protection on the PDF. 

• Ensure that security settings allow printing. 

PDF Conversion for PC 

The preferred method of converting is to use the PDF conversion tool included in 

Microsoft Office for PCs, because this is the most prevalent software on campus. 

To save a Word document as a PDF/A file, click on File and point the arrow to Export. 

By default, Create PDF/XPS Document should be selected under Export. Click on the Create 

PDF/XPS icon. In the next window, check that Save as type is set to PDF. Choose Optimize for 

Standard (publishing online and printing), click on Options, check the box next to PDF/A 

compliant. Make sure the Page range is set to All, then click OK. This setting ensures that all 

conversion criteria are met. 

PDF Conversion for Mac 

Mac users must use Adobe Acrobat Pro to convert a text document into PDF/A file. This 

software is available at all computer labs on campus. To save a document as a PDF/A file simply 

click on File, point to the arrow next to Save as other, and choose Archivable PDF (PDF/A). 
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To save a WordPerfect document as a PDF/A file simply click on File, then Publish to 

PDF. From drop down PDF style menu choose PDF/A-1a-Level A compliance and Save. This 

setting ensures that all conversion criteria are met. 

Make Sure to Check the Final PDF 

Regardless of which conversion tool is chosen, make sure the final PDF document has 

been checked before it is submitted. Do not assume that if the final Word or other file looks 

fine, the PDF will be fine. Look at charts, graphs, and any graphics files that were imported into 

the document and look for correct conversions of fonts and diacritical marks such as accents. 

Supplementary Materials 

Supplementary materials may consist of any additional resources that could be used to 

support a thesis/dissertation. This material includes, but is not limited to, complex digital objects 

such as images, video, and audio. If supplementary materials are submitted with the 

thesis/dissertation, please include a list of these materials within the Appendix Section in the 

document. 

Supplementary materials may be uploaded in Vireo to accompany the thesis/dissertation. 

Long-term preservation and accessibility of the supplementary material may be subject to change 

due to changing technologies. Choosing standard and commonly used formats will increase the 

likelihood of successful migration to future technologies. Refer to University Scholarship’s 

submission information for the most recent list of acceptable file formats and accessibility 

requirements. Students are also welcome to submit supplementary material in their original 

format if the standard formats do not provide the best representation of their work. The standard 

format copy may be retained as an archival copy, while the student’s preferred format will be the 

accessible copy. 

https://www.library.txst.edu/libraries-collections/collections/university-scholarship/submissions
https://www.library.txst.edu/libraries-collections/collections/university-scholarship/submissions
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Technical Support 

 For general technical support please contact the Texas State IT Assistance Center 

(ITAC). ITAC is available via phone and LiveChat 24 hours a day/7 days a week. Contact 

information can be found on the ITAC website.  

 For Vireo technical assistance, contact Stephanie Larrison, Librarian, at 

Larrison@txstate.edu or 512.245.8613. 

There are computer workstations available for use by students, faculty and staff on both 

the Round Rock and San Marcos campuses in the libraries and other campus buildings.  For 

information about locations, hours, available software and specialized workstations, please see 

University Libraries page on Open Computers and TechSpots.  

  

https://itac.txst.edu/
mailto:Larrison@txstate.edu
https://www.library.txstate.edu/spaces-technology/computers-printing/campus-labs.html.
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APPENDIX SECTION 

APPENDIX A: Example of Proper Thesis/Dissertation Formatting 

Please ensure your document looks very similar to, if not the same as, the example 

starting on the next page. This example was created using the Microsoft Word Template 

available on The Graduate College Thesis & Dissertation Resource Guides page. Not all pages in 

the front matter are required. If you choose to include optional pages, please compare them to the 

example page provided in this section to ensure your formatting follows the requirements. Pay 

attention to font, spacing, and alignment. It is helpful to refer to this example while using the 

formatting checklist. Each example page contains additional formatting descriptions. Please read 

through those for clarification on requirements. 

https://www.gradcollege.txstate.edu/docs/thesis-dissertation-template.docx
https://www.gradcollege.txstate.edu/students/thesis-dissertation/resources.html
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ABSTRACT 

Indent and begin typing the abstract. This is required for all doctoral students and thesis 

students writing a thesis in a language other than English. The abstract must be in English. Text 

should be double spaced. 
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I. TYPE TITLE OF FIRST CHAPTER 

Begin typing thesis/dissertation. This page restarts the page number to page “1.” All 

chapters must start on a new page. Chapter titles must be numbered (Roman or Arabic 

numerals), in ALL CAPS, bold, and centered at the top 1-inch margin. If a Prologue and 

Epilogue are included, they must be formatted as chapters.  

This document gives an example of placing tables, figures, etc. in the text after they have 

been referenced. See formatting guide checklist for other acceptable options of where to place 

tables, figures, etc. A List of Tables, List of Figures, etc. is not required in the Table of Contents. 

Please keep in mind that the table and figure titles are taken from the List of Table and List of 

Figure examples in the example Front Matter. Table 1 illustrates where to properly place titles 

and captions for all tables (above the table). 

Table 1. Copy and paste table title. 
ITEM NEEDED 
Books 1 
Magazines 3 
Notebooks 1 
Paper pads 1 
Pens 3 
Pencils 2 
Highlighter 2 colors 
Scissors 1 pair 

 
 It is ok if tables and figures split between pages as long as the title and caption touch the 

table or figure. The title and caption cannot be alone on a separate page. 

Figures 1 and 2 illustrate where to properly place titles and captions for all figures, etc 

(below the figure). 
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Figure 1. Copy and paste figure title. 

 
Figure 2. Only the first sentence of the title is required. Any other sentence does not have to 
be included in the List of Figures. 

 

 

  

A B C
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II. TYPE TITLE OF SECOND CHAPTER OR DELETE IF DOCUMENT HAS ONLY 

ONE CHAPTER 

Begin typing the second chapter if applicable. All chapters must start on a new page. 

Chapter titles must follow the format above (using either Roman or Arabic numerals). Do not 

begin chapter titles with the word CHAPTER. Chapter titles always begin with the number.  

Include space between chapter title and subheading 

 If subheadings are included, each level must be formatted differently. The example 

subheadings are taken from the example Table of Contents. Subheadings are not required to be 

numbered. If numbered, use Arabic numbers (1.1, 1.2, 1.2.1, etc.) and make sure the chapters 

titles also use Arabic numbers.  

All subheadings should be indented and single spaced 

 This is a level one subheading and should match the formatting of the previous level one 

subheading. Below is another example of a table. Notice that the Table 2 title/caption is 

formatted exactly the same as Table 1.  

Table 2. Only the first sentence of the title is required. Any other sentence does not have to be 
included in the List of Tables. 
Letter name Uppercase Lowercase Letter name Uppercase Lowercase 
Alpha Α 𝛼𝛼 Nu Ν 𝜈𝜈 
Beta Β 𝛽𝛽 Xi Ξ 𝜉𝜉 
Gamma Γ 𝛾𝛾 Omicron Ο 𝜊𝜊 
Delta Δ 𝛿𝛿 Pi Π 𝜋𝜋 
Epsilon Ε 𝜀𝜀 Rho Ρ 𝜌𝜌 
Zeta Ζ 𝜁𝜁 Sigma Σ 𝜎𝜎 
Eta Η 𝜂𝜂 Tau Τ 𝜏𝜏 
Theta Θ 𝜃𝜃 Upsilon Υ 𝜐𝜐 
Iota Ι 𝜄𝜄 Phi Φ 𝜑𝜑 
Kappa Κ 𝜅𝜅 Chi Χ 𝜒𝜒 
Lambda Λ 𝜆𝜆 Psi Ψ 𝜓𝜓 
Mu Μ 𝜇𝜇 Omega Ω 𝜔𝜔 
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Continue to indent for each level of subheading listed 

At least two lines must fit under a subheading. Therefore, this subheading had to be 

moved to this page to meet this requirement. 

This is a level two subheadings and should be formatted differently than level one and 

any other level of subheadings. No level should match in formatting, even when numbered, but 

each level should be consistent in formatting. An example of how to format each level differently 

can be found on p. XX in this document; however, you may use a different style guide or 

determine your own style. Consult your thesis/dissertation committee.  

The last word of each entry must touch the dot leader 

This is a level two subheading and should match the formatting of the previous level two 

subheading. Below is another example of a figure. Notice that the Figure 3 title/caption is 

formatted exactly the same as Figure 1 and 2. 

 
Figure 3. Title must match exactly with text, word for word, including 
capitalization. 
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Make sure to also include a space after the last subheading 

This is a level one subheading and should match the formatting of the previous level one 

subheading.  

Table 3 matches the formatting of Table 1 and 2. This document formats all tables 

starting with Table # in bold with the caption left justified, starting at the left margin of the table. 

Tables are centered on the page if they do not touch both the left and right margins.  

Table 3. Title must match exactly with text, word for word, including capitalization. 
College New students Graduating students Change 
 Undergraduate   
Cedar University 110 103 +7 

Elm College 223 214 +9 

Maple Academy  197 120 +77 

Pine College 134 121 +13 

Oak Institute 202 210 -8 

 Graduate   
Cedar University 24 20 +4 

Elm College 43 53 -10 

Maple Academy  3 11 -8 

Pine College 9 4 +5 

Oak Institute 53 52 +1 

Total 998 908 90 

Source: Fictitious data, for illustration purposes only 
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III. TYPE TITLE OF THIRD CHAPTER 

Begin typing the third chapter if applicable. All chapters must start on a new page. 

Chapter titles must match exactly with what is listed in the Table of Contents (word for word and 

with capitalization). 

You do not have to include any or all levels of subheadings 

 This is a level one subheading and should match the formatting of any level one 

subheading in previous chapters. 

Figure 4 matches the formatting of all other figures. This document formats all figures 

starting with Figure # in bold with the caption left justified, starting at the left margin of the 

table. Figures are centered on the page if they do not touch both the left and right margins. Please 

note table formatting does not have to match figure formatting.  

 
Figure 4. If the title is more than one line, make sure that 
the entire entry is single spaced with a blank line in 
between each entry. 
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If you choose to list one or more levels of subheadings, however, be sure to include all titles 
within that subheading level for every chapter 

 
At least two lines must fit under a subheading. Therefore, this subheading had to be 

moved to this page to meet this requirement. 

This is also a level one subheading. Subheadings that are more than one line may be 

singled spaced, if desired.  

 Table 4 formatting matches all other tables throughout the document. 

Table 4. If the title is more than one line, make sure that the entire entry is single spaced with a 
blank line in between each entry 
City or Town Point A Point B Point C Point D Point E 
Point A —     
Point B 87 —    
Point C 64 56 —   
Point D 37 32 91 —  
Point E 93 35 54 43 — 
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APPENDIX SECTION 

 This section is optional. If included, the title of the section must be called Appendix 

Section (as seen above). Anything included in the Appendix Section must fit within all four 

margins.  

APPENDIX A 

 
Figure A1. This is the guide where The Graduate College 
formatting requirements are found. This appendix item does 
not appear in the List of Figures (if included in the Front 
Matter). 
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